<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Photo: Ronaldo Shows off His Twin Baby Boys - Lagos Television</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="_c4GHX2nBWIA616WrXw3W5hB5ESE3LotndUVPg7irdo" />
    <link rel="pingback" href="http://www.lagostelevision.com/xmlrpc.php" />
            <style type="text/css">            .tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
                color: #000000 !important;
            }

                        .tweeter-info .fts-twitter-text a, .tweeter-info .fts-twitter-text .time a, .fts-twitter-reply-wrap a, .tweeter-info a, .twitter-followers-fts a {
                color: #73d5ff !important;
            }

                        .tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply {
                color: #4530ff !important;
            }

                        .fts-twitter-div {
                max-width: 500px !important;
            }

                        .fts-twitter-div {
                background: #ffffff !important;
            }

                        .tweeter-info {
                border-bottom: 1px solid #4a7aff !important;
            }

                        .fts-twitter-link-image {
                max-width: 500px !important;
                display: block;
            }

            
        </style>
        <meta property="og:image" content="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" /><meta name="author" content="LTV">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo: Ronaldo Shows off His Twin Baby Boys - Lagos Television" />
<meta property="og:description" content="Cristiano Ronaldo will be missing in action on Sunday in Portugal’s third-place match at the 2017 Confederations Cup. Instead, he will be in the United States west coast, playing nanny, changing the nappies and singing lullabies for his twin baby sons delivered by a surrogate mum a month ago. Ronaldo, 32, was released from Portugal’s" />
<meta property="og:url" content="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" />
<meta property="og:site_name" content="Lagos Television" />
<meta property="article:publisher" content="http://facebook.com/lagostelevision" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-06-30T11:01:56+00:00" />
<meta property="og:image" content="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cristiano Ronaldo will be missing in action on Sunday in Portugal’s third-place match at the 2017 Confederations Cup. Instead, he will be in the United States west coast, playing nanny, changing the nappies and singing lullabies for his twin baby sons delivered by a surrogate mum a month ago. Ronaldo, 32, was released from Portugal’s " />
<meta name="twitter:title" content="Photo: Ronaldo Shows off His Twin Baby Boys - Lagos Television" />
<meta name="twitter:site" content="@lagostelevision" />
<meta name="twitter:image" content="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" />
<meta name="twitter:creator" content="@lagostelevision" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Lagos Television &raquo; Feed" href="http://www.lagostelevision.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lagos Television &raquo; Comments Feed" href="http://www.lagostelevision.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lagos Television &raquo; Photo: Ronaldo Shows off His Twin Baby Boys Comments Feed" href="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lagostelevision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fcffdea2447616ce9dd5efa41a281a1b"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lagostelevision.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.lagostelevision.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.lagostelevision.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.lagostelevision.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.lagostelevision.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='ltswp-user-css-css'  href='http://www.lagostelevision.com/wp-content/plugins/league-table-standings/css/user.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mtw-style-css'  href='http://www.lagostelevision.com/wp-content/plugins/my-twitter-widget/css/mtw-style.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='muaw_twf_style-css'  href='http://www.lagostelevision.com/wp-content/plugins/responsive-twitter-feeds/css/style.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lagostelevision.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.lagostelevision.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.lagostelevision.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.lagostelevision.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.lagostelevision.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lagostelevision.com/wp-content/themes/ltvwebtheme/style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tswStyleSheets-css'  href='http://www.lagostelevision.com/wp-content/plugins/traffic-stats-widget/tsw-styles.css?ver=fcffdea2447616ce9dd5efa41a281a1b' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lagostelevision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.lagostelevision.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.lagostelevision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/traffic-stats-widget/wp-tsw-ajax.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.lagostelevision.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lagostelevision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lagostelevision.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.lagostelevision.com/?p=16944' />
<link rel="alternate" type="application/json+oembed" href="http://www.lagostelevision.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lagostelevision.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F&#038;format=xml" />
        <script type="text/javascript">
            var myAjaxFTS = 'http://www.lagostelevision.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.lagostelevision.com/wp-admin/admin-ajax.php';
        </script>
        <style type="text/css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lagostelevision.com/?wordfence_logHuman=1&hid=25A3A1F8592A1B5A54A653CD4DEB9039');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<link rel="stylesheet" href="http://www.lagostelevision.com/wp-content/plugins/wassup/css/wassup-widget.css?ver=1.9.3" type="text/css" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.lagostelevision.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.lagostelevision.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script type="text/javascript">
//<![CDATA[
	var screen_res=screen.width+" x "+screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if(screen_res!=" x "){document.cookie = "wassup_screen_resca2994f4a490ab2a32421867916bd4d5=" + encodeURIComponent(screen_res)+ "; path=/; domain=";}
//]]>
</script><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.lagostelevision.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/www.lagostelevision.com\/wp-content\/themes\/ltvwebtheme";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#6b6b6b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://www.lagostelevision.com/wp-content/uploads/2015/10/cropped-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.lagostelevision.com/wp-content/uploads/2015/10/cropped-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lagostelevision.com/wp-content/uploads/2015/10/cropped-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.lagostelevision.com/wp-content/uploads/2015/10/cropped-logo-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="single single-post postid-16944 single-format-standard photo-ronaldo-shows-off-twin-baby-boys wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"> 
 
<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-9481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-9481"><a href="http://www.lagostelevision.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12639"><a href="http://www.lagostelevision.com/board-of-management/">Board Of Management</a></li>
</ul>
</li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="http://www.lagostelevision.com/category/lagosnews/">Lagos News</a></li>
<li id="menu-item-9473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9473"><a href="http://www.lagostelevision.com/category/other-news/">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="http://www.lagostelevision.com/category/politics/">Nigeria</a></li>
	<li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1531"><a href="http://www.lagostelevision.com/category/business/">Business</a></li>
	<li id="menu-item-1525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525"><a href="http://www.lagostelevision.com/category/politics/">Politics</a></li>
	<li id="menu-item-1524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1524"><a href="http://www.lagostelevision.com/category/sport/">Sport</a></li>
	<li id="menu-item-9504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9504"><a href="http://www.lagostelevision.com/category/foreign/">Foreign</a></li>
</ul>
</li>
<li id="menu-item-1526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1526"><a href="http://www.lagostelevision.com/category/entertainment/">Videos</a></li>
<li id="menu-item-7473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7473"><a href="#">Programmes</a>
<ul class="sub-menu">
	<li id="menu-item-7474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7474"><a href="http://www.lagostelevision.com/category/lagos-today/">Lagos Today</a></li>
	<li id="menu-item-7475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7475"><a href="http://www.lagostelevision.com/category/morning-delight/">Morning Delight</a></li>
	<li id="menu-item-7476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7476"><a href="http://www.lagostelevision.com/category/orijinal-9ja-tv-show/">Orijinal 9ja TV Show</a></li>
	<li id="menu-item-7477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7477"><a href="http://www.lagostelevision.com/category/sport-splash/">Sport Splash</a></li>
	<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="http://www.lagostelevision.com/category/the-sunday-evening-show/">The Sunday Evening Show</a></li>
</ul>
</li>
<li id="menu-item-11210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11210"><a href="http://www.lagostelevision.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11209"><a href="http://www.lagostelevision.com/category/health/">Health</a></li>
	<li id="menu-item-11211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11211"><a href="http://www.lagostelevision.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-11212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11212"><a href="http://www.lagostelevision.com/category/lifestyle/tourism/">Tourism</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, June 30, 2017</div></div>
                    <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ltvsocial" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https:www.instagram.com/ltvsocial" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https:www.twitter.com/ltvsocial" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCUyaTH0R5YOHrJENYNUw-Ug" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span>        </div>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.lagostelevision.com/">
			<img class="td-retina-data" data-retina="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png" src="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.lagostelevision.com/">
			<img class="td-retina-data" data-retina="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png" src="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9481"><a href="http://www.lagostelevision.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12639"><a href="http://www.lagostelevision.com/board-of-management/">Board Of Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1528"><a href="http://www.lagostelevision.com/category/lagosnews/">Lagos News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9473"><a href="http://www.lagostelevision.com/category/other-news/">Other News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1440"><a href="http://www.lagostelevision.com/category/politics/">Nigeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1531"><a href="http://www.lagostelevision.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1525"><a href="http://www.lagostelevision.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1524"><a href="http://www.lagostelevision.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9504"><a href="http://www.lagostelevision.com/category/foreign/">Foreign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1526"><a href="http://www.lagostelevision.com/category/entertainment/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7473"><a href="#">Programmes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7474"><a href="http://www.lagostelevision.com/category/lagos-today/">Lagos Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7475"><a href="http://www.lagostelevision.com/category/morning-delight/">Morning Delight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7476"><a href="http://www.lagostelevision.com/category/orijinal-9ja-tv-show/">Orijinal 9ja TV Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7477"><a href="http://www.lagostelevision.com/category/sport-splash/">Sport Splash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7478"><a href="http://www.lagostelevision.com/category/the-sunday-evening-show/">The Sunday Evening Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11210"><a href="http://www.lagostelevision.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11209"><a href="http://www.lagostelevision.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11211"><a href="http://www.lagostelevision.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11212"><a href="http://www.lagostelevision.com/category/lifestyle/tourism/">Tourism</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.lagostelevision.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><?php 
    echo do_shortcode("[metaslider id=10490]"); 
?></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-16944" class="post-16944 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sport" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lagostelevision.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport" class="entry-crumb" itemprop="url" href="http://www.lagostelevision.com/category/sport/"><span itemprop="title">Sport</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Photo: Ronaldo Shows off His Twin Baby Boys"><meta itemprop="url" content = "http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/">Photo: Ronaldo Shows off His Twin Baby Boys</span></div>
            
            <header>
                <h1 class="entry-title">Photo: Ronaldo Shows off His Twin Baby Boys</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Photo%3A+Ronaldo+Shows+off+His+Twin+Baby+Boys&url=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F&via=Lagos+Television"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/&amp;media=http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" data-caption=""><img width="600" height="800" class="entry-thumb td-modal-image" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" alt="" title="RONALDOS"/></a></div>
        <p>Cristiano Ronaldo will be missing  in action on Sunday in Portugal’s third-place match at the 2017 Confederations Cup.</p>
<p>Instead, he will be in the United States west coast,  playing nanny, changing the nappies and singing lullabies for his twin baby sons delivered by a surrogate mum a month ago.</p>
<p>Ronaldo, 32, was released from Portugal’s squad late Wednesday after their defeat on penalty kicks to Chile in the Confed Cup semifinals in Russia.</p>
<p>It is not clear whether Ronaldo travelled to the US Wednesday night.</p>
<p>But pointers that he may have  arrived in the US showed when he published his photograph with the twins.</p>
<p>“So happy to be able to hold the two new loves of my life” , Ronaldo said on his Instagram page, where 105million people are following him. The post generated over 5 million likes in six hours.</p>
<p>In another post, Ronaldo said:</p>
<p>“The President of the Portuguese Football Federation and the national picker have today had an attitude that has touched me and I will not forget. I’m very happy to finally be with my children for the first time.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Photo%3A+Ronaldo+Shows+off+His+Twin+Baby+Boys&url=http%3A%2F%2Fwww.lagostelevision.com%2Fphoto-ronaldo-shows-off-twin-baby-boys%2F&via=Lagos+Television"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/&amp;media=http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" data-text="Photo: Ronaldo Shows off His Twin Baby Boys" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://www.lagostelevision.com/author/awosanyaolami/"><img alt='' src='http://1.gravatar.com/avatar/d376a8a4a7567a40194bf1459f590b72?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d376a8a4a7567a40194bf1459f590b72?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.lagostelevision.com/author/awosanyaolami/">LTV</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="LTV"></span><meta itemprop="datePublished" content="2017-06-30T11:01:56+00:00"><meta itemprop="dateModified" content="2017-06-30T11:01:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lagostelevision.com/wp-content/uploads/2016/11/ltv-logo-1-300x158.png"></span><meta itemprop="name" content="Lagos Television"></span><meta itemprop="headline " content="Photo: Ronaldo Shows off His Twin Baby Boys"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_595622291cb85 = new tdBlock();
block_td_uid_1_595622291cb85.id = "td_uid_1_595622291cb85";
block_td_uid_1_595622291cb85.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_182032379 td_uid_1_595622291cb85_rand","td_column_number":3,"live_filter_cur_post_id":16944,"live_filter_cur_post_author":"6"}';
block_td_uid_1_595622291cb85.td_column_number = "3";
block_td_uid_1_595622291cb85.block_type = "td_block_related_posts";
block_td_uid_1_595622291cb85.post_count = "3";
block_td_uid_1_595622291cb85.found_posts = "2399";
block_td_uid_1_595622291cb85.header_color = "";
block_td_uid_1_595622291cb85.ajax_pagination_infinite_stop = "";
block_td_uid_1_595622291cb85.max_num_pages = "800";
tdBlocksArray.push(block_td_uid_1_595622291cb85);
</script><div class="td_block_wrap td_block_related_posts td_block_id_182032379 td_uid_1_595622291cb85_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5956222932371" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_595622291cb85" href="#">RELATED ARTICLES</a><a id="td_uid_3_59562229323b9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_595622291cb85" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_595622291cb85 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lagostelevision.com/venus-williams-blamed-fatal-accident/" rel="bookmark" title="Venus Williams Blamed for Fatal Accident"><img width="238" height="178" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/venus-williams-238x178.jpg" alt="" title="Venus Williams Blamed for Fatal Accident"/></a></div>                <a href="http://www.lagostelevision.com/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/venus-williams-blamed-fatal-accident/" rel="bookmark" title="Venus Williams Blamed for Fatal Accident">Venus Williams Blamed for Fatal Accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lagostelevision.com/sec-adopts-measure-tackle-multiple-subscriptions/" rel="bookmark" title="SEC Adopts Measure to Tackle Multiple Subscriptions"><img width="238" height="178" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/Securities-and-Exchange-Commission-238x178.jpg" alt="" title="SEC Adopts Measure to Tackle Multiple Subscriptions"/></a></div>                <a href="http://www.lagostelevision.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/sec-adopts-measure-tackle-multiple-subscriptions/" rel="bookmark" title="SEC Adopts Measure to Tackle Multiple Subscriptions">SEC Adopts Measure to Tackle Multiple Subscriptions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lagostelevision.com/militants-shelve-bombing-oil-facilities-june-30/" rel="bookmark" title="Militants Shelve Bombing of Oil Facilities From June 30"><img width="238" height="178" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/Niger-Delta-Avengers-238x178.jpg" alt="" title="Militants Shelve Bombing of Oil Facilities From June 30"/></a></div>                <a href="http://www.lagostelevision.com/category/nigeria/" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/militants-shelve-bombing-oil-facilities-june-30/" rel="bookmark" title="Militants Shelve Bombing of Oil Facilities From June 30">Militants Shelve Bombing of Oil Facilities From June 30</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_595622291cb85" data-td_block_id="td_uid_1_595622291cb85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_595622291cb85" data-td_block_id="td_uid_1_595622291cb85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/';
		var disqus_identifier = '16944 http://www.lagostelevision.com/?p=16944';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'lagostelevisionpage';
		var disqus_title = "Photo: Ronaldo Shows off His Twin Baby Boys";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=16944';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.lagostelevision.com\/photo-ronaldo-shows-off-twin-baby-boys\/trackback\/"		};
	/* ]]> */
	</script>
			                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<style scoped>
.td_uid_4_59562229494d5_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_59562229494d5_rand .td-load-more-wrap a:hover,
        	.td_uid_4_59562229494d5_rand .td_quote_on_blocks {
                color: #73d5ff;
            }

            .td_uid_4_59562229494d5_rand .td-next-prev-wrap a:hover i {
                background-color: #73d5ff;
                border-color: #73d5ff;
            }
            .td_uid_4_59562229494d5_rand .td_module_wrap .td-post-category:hover {
                background-color: #73d5ff;
            }

            .td_uid_4_59562229494d5_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #73d5ff;
            }

            .td_uid_4_59562229494d5_rand a.td-pulldown-filter-link:hover {
                color: #73d5ff;
            }

			.td_uid_4_59562229494d5_rand .td-trending-now-title,
            .td_uid_4_59562229494d5_rand .block-title span,
            .td_uid_4_59562229494d5_rand .block-title a {
                background-color: #73d5ff;
            }

            
            .td_uid_4_59562229494d5_rand .td-trending-now-title,
            .td_uid_4_59562229494d5_rand .block-title span,
            .td_uid_4_59562229494d5_rand .block-title a {
                color: #;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_679309616 td_uid_4_59562229494d5_rand"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">26,308</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/149090035163381">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ltvsocial">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<div class="block-title"><span><span>Twitter Widget</span></span></div>				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-4">
						<a class="twitter-timeline" width="300" height="250" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="ltvsocial" data-show-replies="true" data-theme="light" data-link-color="#002d05" data-border-color="#002d05" data-chrome="">Tweets by @ltvsocial</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</aside>
<style scoped>
.td_uid_5_5956222953c33_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5956222953c33_rand .td-load-more-wrap a:hover,
        	.td_uid_5_5956222953c33_rand .td_quote_on_blocks {
                color: #002d05;
            }

            .td_uid_5_5956222953c33_rand .td-next-prev-wrap a:hover i {
                background-color: #002d05;
                border-color: #002d05;
            }
            .td_uid_5_5956222953c33_rand .td_module_wrap .td-post-category:hover {
                background-color: #002d05;
            }

            .td_uid_5_5956222953c33_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #002d05;
            }

            .td_uid_5_5956222953c33_rand a.td-pulldown-filter-link:hover {
                color: #002d05;
            }

			.td_uid_5_5956222953c33_rand .td-trending-now-title,
            .td_uid_5_5956222953c33_rand .block-title span,
            .td_uid_5_5956222953c33_rand .block-title a {
                background-color: #002d05;
            }

            
            .td_uid_5_5956222953c33_rand .td-trending-now-title,
            .td_uid_5_5956222953c33_rand .block-title span,
            .td_uid_5_5956222953c33_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5956222953c33 = new tdBlock();
block_td_uid_5_5956222953c33.id = "td_uid_5_5956222953c33";
block_td_uid_5_5956222953c33.atts = '{"autoplay":"5","post_ids":"","category_id":"9","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","custom_title":"Sports","custom_url":"","header_text_color":"#","header_color":"#002d05","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_block_id_1386112060 td_uid_5_5956222953c33_rand"}';
block_td_uid_5_5956222953c33.td_column_number = "1";
block_td_uid_5_5956222953c33.block_type = "td_block_slide";
block_td_uid_5_5956222953c33.post_count = "4";
block_td_uid_5_5956222953c33.found_posts = "399";
block_td_uid_5_5956222953c33.header_color = "#002d05";
block_td_uid_5_5956222953c33.ajax_pagination_infinite_stop = "";
block_td_uid_5_5956222953c33.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_5_5956222953c33);
</script><div class="td_block_wrap td_block_slide td_normal_slide td_uid_5_5956222953c33_rand"><h4 class="block-title"><span>Sports</span></h4><div id=td_uid_5_5956222953c33 class="td_block_inner"><div id="td_uid_6_595622295c087" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_595622295c087_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" rel="bookmark" title="Photo: Ronaldo Shows off His Twin Baby Boys"><img width="300" height="350" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/RONALDOS-300x350.jpg" alt="" title="Photo: Ronaldo Shows off His Twin Baby Boys"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/" rel="bookmark" title="Photo: Ronaldo Shows off His Twin Baby Boys">Photo: Ronaldo Shows off His Twin Baby Boys</a></h3><span class="slide-meta-author"></span></div></div><div id="td_uid_6_595622295c087_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lagostelevision.com/venus-williams-blamed-fatal-accident/" rel="bookmark" title="Venus Williams Blamed for Fatal Accident"><img width="300" height="350" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/venus-williams-300x350.jpg" alt="" title="Venus Williams Blamed for Fatal Accident"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/venus-williams-blamed-fatal-accident/" rel="bookmark" title="Venus Williams Blamed for Fatal Accident">Venus Williams Blamed for Fatal Accident</a></h3><span class="slide-meta-author"></span></div></div><div id="td_uid_6_595622295c087_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lagostelevision.com/tyson-holyfield-meet-20-years-ear-bite-fight-las-vegas/" rel="bookmark" title="Tyson, Holyfield Meet 20 Years After Ear Bite Fight in Las Vegas"><img width="300" height="330" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2017/06/Mike-Tyson-Evander-Holyfield-300x330.jpg" alt="" title="Tyson, Holyfield Meet 20 Years After Ear Bite Fight in Las Vegas"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/tyson-holyfield-meet-20-years-ear-bite-fight-las-vegas/" rel="bookmark" title="Tyson, Holyfield Meet 20 Years After Ear Bite Fight in Las Vegas">Tyson, Holyfield Meet 20 Years After Ear Bite Fight in Las Vegas</a></h3><span class="slide-meta-author"></span></div></div><div id="td_uid_6_595622295c087_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.lagostelevision.com/ikeme-dusts-boots-cameroon/" rel="bookmark" title="Ikeme Dusts Boots for Cameroon"><img width="300" height="270" class="entry-thumb" src="http://www.lagostelevision.com/wp-content/uploads/2016/12/carl-ikeme-300x270.jpg" alt="" title="Ikeme Dusts Boots for Cameroon"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="http://www.lagostelevision.com/ikeme-dusts-boots-cameroon/" rel="bookmark" title="Ikeme Dusts Boots for Cameroon">Ikeme Dusts Boots for Cameroon</a></h3><span class="slide-meta-author"></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2017 - Lagos Television                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>
<!-- <p class="small"> WassUp 1.9.3 timestamp: 2017-06-30 10:04:25AM UTC (11:04AM)<br />
If above timestamp is not current time, this page is cached.</p> -->


    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5956222966f4c
    -->

    <script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.lagostelevision.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.lagostelevision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/league-table-standings/js/admin.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/themes/ltvwebtheme/js/tagdiv_theme.min.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-includes/js/comment-reply.min.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lagostelevision.com/wp-includes/js/wp-embed.min.js?ver=fcffdea2447616ce9dd5efa41a281a1b'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_595622295c087").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 5000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_595622295c087 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_595622295c087 .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.lagostelevision.com/wp-content/themes/ltvwebtheme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.lagostelevision.com/wp-content/themes/ltvwebtheme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script  type="text/javascript">

    var disqus_shortname = "lagostelevisionpage";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    var disqus_config = function () {
        this.page.url = "http://www.lagostelevision.com/photo-ronaldo-shows-off-twin-baby-boys/";
        this.page.identifier = "16944";
        this.page.title = "Photo: Ronaldo Shows off His Twin Baby Boys";
    };
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'lagostelevisionpage';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Database Caching 8/74 queries in 0.335 seconds using disk
Object Caching 2785/2854 objects using disk

 Served from: www.lagostelevision.com @ 2017-06-30 11:04:25 by W3 Total Cache -->